MPEG audio decoder library
 
Files
[binary rpm] 21k
Oct 31 05:02:21 CET 2008
libmad-0.15.1b-4.el4.i386.rpm  - MPEG Audio Decoder
http://www.underbit.com/products/mad/
Name: libmad
Version: 0.15.1b
Release: 4.el4
Group: System Environment/Libraries
Size: 46464
   
Build on: Fri Oct 31 05:02:21 2008
Vendor: ATrpms.net
Packager: ATrpms
Signature: DSA/SHA1, Fri Oct 31 05:02:21 2008 ( [expires: 2007-12-31])

MAD (libmad) is a high-quality MPEG audio decoder. It currently supports
MPEG-1 and the MPEG-2 extension to Lower Sampling Frequencies, as well as
the so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II,
and Layer III a.k.a. MP3) are fully implemented.

MAD does not yet support MPEG-2 multichannel audio (although it should be
backward compatible with such streams) nor does it currently support AAC.

   

Thu Oct 30 11:00:00 2008 Axel Thimm - 0.15.1b-4
- Apply patches by Debian for fixing gcc 4.3 failure.

Wed Jan 4 11:00:00 2006 Axel Thimm
- Update to 0.15.1b.

Thu Aug 28 12:00:00 2003 Matthias Saou
- Added mad.pc required by gstreamer-plugins.

Mon Mar 31 12:00:00 2003 Matthias Saou
- Update to 0.15.0b.
- Split a devel package.

Mon Mar 31 12:00:00 2003 Matthias Saou
- Rebuilt for Red Hat Linux 9.

   

- Added mad provides.

Fri Sep 27 12:00:00 2002 Matthias Saou
- Rebuild for Red Hat Linux 8.0 (missing because of license issues).
- Spec file cleanup.

Tue Mar 12 11:00:00 2002 Bill Nottingham 0.14.2b-3
- ship libid3tag too

Thu Feb 21 11:00:00 2002 Bill Nottingham
- rebuild

Mon Jan 28 11:00:00 2002 Bill Nottingham
- split libmad off into a separate package



Use the mailing lists or the bug tracking system for comments, bugs and requests about the packages.
ATrpms was founded by Axel Thimm